Back to overview
Maintenance
Service Migration
Apr 18, 2026 at 5:30am UTC
–
Apr 18, 2026 at 7:30am UTC
Affected services
Website
tkID
Resolved
Apr 18, 2026 at 7:30am UTC
Maintenance ended
Affected services
Updated
Apr 18, 2026 at 6:11am UTC
This should be all done. I’ll continue to monitor the stability of the services before ending this maintenance period.
Affected services
Created
Apr 18, 2026 at 5:30am UTC
I’m migrating all services from Akane to Megumin.
Affected services