Back to overview
Maintenance

Server Migration - Aqua (previously Kaguya)

Jan 05 at 02:00pm GMT+8  –  Jan 06 at 02:00am GMT+8
Affected services
Copyparty

Resolved
Jan 06 at 12:52pm GMT+8

I’ve confirmed that all services have been restored and are now operating normally.

Created
Jan 05 at 02:00pm GMT+8

I’m migrating Kaguya to a more powerful machine, which should improve network speeds and service performance across the board. The new machine will be codenamed Aqua. During this time, some services running on Kaguya will be unavailable. Thank you for your patience.