Back to overview
Degraded

Some services are currently unavailable

Nov 18 at 08:00pm GMT+8
Affected services
Headscale
Lanyard
Copyparty

Resolved
Nov 18 at 10:47pm GMT+8

Cloudflare has implemented a fix for this issue, and the affected services should be recovering. Thank you for your patience.

Created
Nov 18 at 08:00pm GMT+8

Cloudflare’s global network is currently experiencing issues. Users in some regions may be unable to access some services. Please refer to https://www.cloudflarestatus.com/ for updates on this issue.