Back to overview
Maintenance
Server migration - Nightfall
Oct 30 at 12:00am GMT+8
–
Oct 30 at 02:15pm GMT+8
Affected services
Copyparty
Resolved
Oct 30 at 02:15pm GMT+8
Copyparty is now fully working again. Thank you for your patience.
Affected services
Created
Oct 30 at 12:00am GMT+8
Copyparty will be unavailable as data on Nightfall is migrated to a new server.
Affected services