Server migration - Starshine
Resolved
Oct 30 at 01:22pm GMT+8
Headscale and Lanyard are now functioning normally. I'll continue to monitor for any issues, but there should be nothing else for now.
Affected services
Updated
Oct 30 at 04:13am GMT+8
I'm having issues with the cloud instance, and I'm currently still working on it. As of right now, both Lanyard and Headscale are unavailable.
Affected services
Updated
Oct 29 at 12:33pm GMT+8
Lanyard should now be fully accessible. Migration is still underway for Headscale.
Affected services
Created
Oct 29 at 10:30am GMT+8
I'm currently migrating services on Starshine to another server. During this time, Lanyard and Headscale may be inaccessible.
Affected services